OpenSSL 將要發布 1.0.1t 和 1.0.2h

admin @ 2016-05-03 , reply:0


OpenSSL宣布將要在本周周二或周三發布1.0.1t 和 1.0.2h 版本,該版本將解決根據他們的安全策略標記,標記為「高」嚴重程度的「幾個安全缺陷」,這意味著它們是:


......是比危急風險較低的,這可能是由於影響不太常見的結構,或其中的問題不太可能被利用。


Node.js v0.10 和 v0.12 都使用 OpenSSL v1.0.1 和 Node.js v4, v5 和 v6 使用 OpenSSL v1.0.2 ,從nodejs.org和其他一些流行的分佈源版本更新是靜態編譯。所有,所有活躍發布行都會受更新的影響。





[admin via ] OpenSSL 將要發布 1.0.1t 和 1.0.2h已經有760次圍觀

http://www.coctec.com/news/all/show-post-204927.html